qyhf.net
当前位置:首页 >> 安全线程的PHP5.6版本是否可以配置ZEnD GuArD LoAD... >>

安全线程的PHP5.6版本是否可以配置ZEnD GuArD LoAD...

zend guard 6 是目前最新版本,现只能支持 php 5.3x 和 5.4x,你现在使用5.5当然支持不了.

php5.3以前的版本不能使用zendguard(之前有个zendguard的前身,忘记名字了),但是其之后的版本就可以使用zendguard了,也就是说,上面的两个版本都是可以适用于php5.5的,如果你安装后查看phpinfo()没有发现zend

很有可能是你的php环境套件不支持 毕竟每种环境套件都是有一定区别的 推荐你安装wampserver 支持php多版本切换 zend.loader 估计也不用你单独下载了

可以的,没问题,通常虚拟主机上的环境,运营商都给你弄好了,是不需要考虑的.如果只是为了测试用的,可以下载phpwamp8.1.8.8,集成了各个常用组件,支持自定义,提供700个php版本切换,支持多个版本同时运行,对比测试很方便.

我是一名应届毕业生,毕业一个月了还没找到工作,过几天想去北京找个PHP程序员的工作,但公司都要有工作经验的,我没有工作经验,想请有工作经验的PHP程序员哥哥姐姐们告诉我,PHP程序员在公司到底是做什么具体工作的,是什么样的经验,我自己做了一个BBS系统算是工作经验吗.我想了解一下工作一年是一种什么状态思想,然后我装做有工作经验的样子去找工作.谢谢个位了帮帮我吧建议楼主去后盾人那学习里面的东西很好最近听说他们在搞实训班培训的活动学费九折还包住宿

Zend Guard Loader (Runtime for PHP 5.3) 5.5.0 (32 bit) wget www.myacg.pp.ru/ZendGuardLoader.so Zend Guard Loader (Runtime for PHP 5.3) 5.5.0 (64 bit)http://www.zend.com/en/products/guard/downloads mkdir -p /usr/local/zend mv

用phpstudy一键安装包,里面一键集成loader,纯中文的完全符合国人使用习惯.所有设置都在菜单上点点鼠标即可完成.phpstudy只有30m,支持多个php版本切换.菜单上有php扩展管理,需要的勾上即可

目前Zend Guard最近发行版是6.0,支持PHP5.4,题主可以去官网看看http://www.zend.com/en/products/guard/downloads,Zend Server 最新发行版可以支持PHP5.5以及5.4,不同操作系统源码包不一样

可能是php版本类型的问题 下载 线程版本的

thread safety : enable 是不能安装 zendloader.dll 的

相关文档
网站首页 | 网站地图
All rights reserved Powered by www.qyhf.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com